AIX JRE - IBM Developers Kit

Important Information
To run Eclipse with the IBM Developer Kit for AIX Release 1.4.0 or 1.4.1 you MUST insure that a required AIX OS fix has been applied.

AIX Version 4.3.3 requires APAR IY27694 (Available Now)
AIX Version 5.1.0 requires APAR IY27695 (Available in April)

These IBM APARs can be downloaded from