CDT 5.0.1 Builds

Note that these builds run against Eclipse 3.4.x only